Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Firmware V1.23A
#21
I have the exact same issue as "Bleep Bleep". I do have the retro-bit black version and another no name replica 6 button pad. Both only work with A-C and start, the other three buttons (and mode) do nothing. After researching how it all works I was wondering today if the strict timing sequence for reading out the extra set of buttons is somehow too tight, or even influenced by case power supply in a way? I tried in my two cases but the issue remains the same. If you wanted to test @xor admin I could send you my black version retro-bit controller. I am also happy to do any other experiments suggested Big Grin
Reply
#22
(12-12-2020, 05:48 PM)kitsu-3 Wrote: I have the exact same issue as "Bleep Bleep". I do have the retro-bit black version and another no name replica 6 button pad. Both only work with A-C and start, the other three buttons (and mode) do nothing. After researching how it all works I was wondering today if the strict timing sequence for reading out the extra set of buttons is somehow too tight, or even influenced by case power supply in a way? I tried in my two cases but the issue remains the same. If you wanted to test @xor admin I could send you my black version retro-bit controller. I am also happy to do any other experiments suggested Big Grin

I will get the probably same one on tuesday and will check it out then.
If it works here then I’d be happy to try yours. Thanks
PLEASE use the search function if something have been asked or discussed before.
Every (unnessesary) forum support means less time to develop! But of course, i am here to help!  Smile
Reply
#23
Happy to know im not the only one having troubles finnaly!

Thank you Thomas for your help, amazing customer support Smile
Reply
#24
My Blue Retro-Bits controller arrived today (it is the one with the MegaDrive 1+2 support on the front, but it says also on the backside, compatible with Megadrive and Genesis).

The bad thing is, it works well here!

I will analyse first again if all levels etc are well and get maybe back to you for testing or the real non-working device.
PLEASE use the search function if something have been asked or discussed before.
Every (unnessesary) forum support means less time to develop! But of course, i am here to help!  Smile
Reply
#25
Ok, bad news... 

If i can do any kind of tests from here let me know, i would be happy to help...
Reply
#26
(12-16-2020, 08:18 AM)Bleep bleep Wrote: Ok, bad news... 

If i can do any kind of tests from here let me know, i would be happy to help...

Yes thanks. I will look into this first and might come back with some tests soon.
PLEASE use the search function if something have been asked or discussed before.
Every (unnessesary) forum support means less time to develop! But of course, i am here to help!  Smile
Reply
#27
Thank you Xoradmin Smile Yes mine also prominently says MegaDrive 1+2 support.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)