XOR Userforum
NerdSeq as MIDI to CV converter - Printable Version

+- XOR Userforum (https://xor-electronics.com/forum)
+-- Forum: Products (https://xor-electronics.com/forum/forumdisplay.php?fid=3)
+--- Forum: NerdSEQ (https://xor-electronics.com/forum/forumdisplay.php?fid=6)
+---- Forum: General Questions (https://xor-electronics.com/forum/forumdisplay.php?fid=17)
+---- Thread: NerdSeq as MIDI to CV converter (/showthread.php?tid=1114)



NerdSeq as MIDI to CV converter - Elektro GOWK - 05-26-2021

Hi,

I need some help.
I have a MIDI seqeuence running on Ableton, which is sent to Track 1 of the NerdSeq. Track 1 is set for incoming MIDI notes and the NerdSeq is set to external MIDI clock input and Ableton is the master clock.
When I press start in Ableton the NerdSeq starts running and passes the sequence, but sends only one trigger pulse in the beginning. The NerdSeq is still receiving notes, but there is no trigger.
If I only stop the Nerdseq (Shift+Stop "All sounds off"), the trigger output is then reacting on the note changes.
When I set the MIDI Poly Tracks to 2 of the track, then the trigger output of track 1 keeps playing when starting in Ableton. Is this a correct behavior?
Why does the Nerdseq stop playing the trigger output, when starting from an external source?

Cheers


RE: NerdSeq as MIDI to CV converter - Demure - 05-26-2021

No, that's not normal behavior. I doubt however it's the NerdSeq that's throwing you for a loop, more likely a forgotten pattern / midi signal from something else / setting (Midi-step channel etc) that is set wrong. Maybe worth first checking with a tool like MIDI-OX what midi Ableton is sending out? Does the same behavior happen to other tracks?


RE: NerdSeq as MIDI to CV converter - Elektro GOWK - 05-26-2021

(05-26-2021, 02:56 PM)Demure Wrote: No, that's not normal behavior. I doubt however it's the NerdSeq that's throwing you for a loop, more likely a forgotten pattern / midi signal from something else / setting (Midi-step channel etc) that is set wrong. Maybe worth first checking with a tool like MIDI-OX what midi Ableton is sending out? Does the same behavior happen to other tracks?

Thanks for the hint. Found the conflict Dodgy  and it was right in front of me. It was my Keystep Pro which was also sending a start signal to the NerdSeq on the same channel.