Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Sample Playback Issue
#1
I was messing with sample playback on Sample8 when I found the almost no sample I loaded would play. Or if it did, all you would hear was a click, if you got the note range just right. I could not get it to happen on Sample7. And if I started with a clean slate after a reboot it would work normally. I actually found that trying to load different samples, despite plenty of free memory could crash the Nerdseq, or generate a memory error message. Either I created a situation in my saved Project, or I stumbled into a bug. I have no plan to report a repeatable bug, but I thought I would drop a note in case it's more common than I imagine.
Reply
#2
I guess in the first situation you maybe had any envelopes running for sample 8, or a muted sample channel or possibly bitcrush settings to full?

As for the samples, which samples do cause crashes to you and are they regular plain wave files? Did you load/replace a few samples before?
Which firmware? And any chance to reproduce this all? Because then I can check whats going on.
PLEASE use the search function if something have been asked or discussed before.
Every (unnessesary) forum support means less time to develop! But of course, i am here to help!  Smile
Reply
#3
(03-06-2021, 11:45 PM)XORadmin Wrote: I guess in the first situation you maybe had any envelopes running for sample 8, or a muted sample channel or possibly bitcrush settings to full?

As for the samples, which samples do cause crashes to you and are they regular plain wave files? Did you load/replace a few samples before?
Which firmware? And any chance to reproduce this all? Because then I can check whats going on.

Not the Bitcrush. Envelopes... maybe. The interesting thing is that the single sample in slot zero worked, but nothing I loaded in 1-5 worked.

All factory samples. Latest release firmware. I believe I have a saved Project that reproduces the behavior. Getting it to crash completely again might be a challenge. I had to mess with loading samples a lot before it finally crashed. 

On a brighter note I'm pretty happy with tonight, with very little actually happening...

Reply
#4
A project file would definitelt help.

It might be related to the known fragmentation issue which can be caused by loading / replacing samples. Be always aware here that this could cause problems.
PLEASE use the search function if something have been asked or discussed before.
Every (unnessesary) forum support means less time to develop! But of course, i am here to help!  Smile
Reply
#5
(03-07-2021, 09:45 AM)XORadmin Wrote: A project file would definitelt help.

It might be related to the known fragmentation issue which can be caused by loading / replacing samples. Be always aware here that this could cause problems.

Good to know
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)