Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Arbitrary voltage out CV2 output when FX is 000
#11
(03-25-2021, 08:26 PM)XORadmin Wrote: Did you check in the setup screen if RANDOM FX was turned off for all 4 FX? You don't need the FX column to activate this.

Values don't reset if they are deleted on a FX somewhere.

Track set up? All set to OFF.

I couldn't find any thing in the global setup for RANDOM FX.
Reply
#12
There is no global setting but a per track setting for that.
Off is good here if you don’t want the FX values to be randomly overruled within a range. (Most probably your situation)
Good possible that you turned it off through the RDMN 000 command.
PLEASE use the search function if something have been asked or discussed before.
Every (unnessesary) forum support means less time to develop! But of course, i am here to help!  Smile
Reply
#13
I checked your project and it was turned on for FX1. That explains everything.
PLEASE use the search function if something have been asked or discussed before.
Every (unnessesary) forum support means less time to develop! But of course, i am here to help!  Smile
Reply
#14
(03-26-2021, 09:34 AM)XORadmin Wrote: I checked your project and it was turned on for FX1. That explains everything.


What was turned on? Which track?
Reply
#15
(03-26-2021, 01:14 PM)Karlo Wrote:
(03-26-2021, 09:34 AM)XORadmin Wrote: I checked your project and it was turned on for FX1. That explains everything.


What was turned on? Which track?

In your project you have random ranges turned on for FX1 on track 1.
PLEASE use the search function if something have been asked or discussed before.
Every (unnessesary) forum support means less time to develop! But of course, i am here to help!  Smile
Reply
#16
(03-26-2021, 01:23 PM)XORadmin Wrote:
(03-26-2021, 01:14 PM)Karlo Wrote:
(03-26-2021, 09:34 AM)XORadmin Wrote: I checked your project and it was turned on for FX1. That explains everything.


What was turned on? Which track?

In your project you have random ranges turned on for FX1 on track 1.

In the track set up menu? I didn't turn it on. I'll have to check this out on a fresh project. Thank you.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)