Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[FIXED] Display not cleared - CV 16 Setup (track)
#1
1.25 RC5. Some characters are not cleared when scrolling. Picture 2 is a page down.

[Image: p.jpeg?fv_content=true&size_mode=5]

[Image: p.jpeg?fv_content=true&size_mode=5]
Reply
#2
(09-01-2021, 09:20 PM)JX3D Wrote: 1.25 RC5. Some characters are not cleared when scrolling. Picture 2 is a page down.

[Image: p.jpeg?fv_content=true&size_mode=5]

[Image: p.jpeg?fv_content=true&size_mode=5]

Please post issues with the Release Candidates in the Release Candidate Thread.
I will check it out tomorrow.
PLEASE use the search function if something have been asked or discussed before.
Every (unnessesary) forum support means less time to develop! But of course, i am here to help!  Smile
Reply
#3
(09-01-2021, 09:52 PM)XORadmin Wrote:
(09-01-2021, 09:20 PM)JX3D Wrote: 1.25 RC5. Some characters are not cleared when scrolling. Picture 2 is a page down.

[Image: p.jpeg?fv_content=true&size_mode=5]

[Image: p.jpeg?fv_content=true&size_mode=5]

Please post issues with the Release Candidates in the Release Candidate Thread.
I will check it out tomorrow.

The photos appear to be deleted, so I couldn't confirm whether this matches what I'm seeing (running v1.25):  when I'm using the Track Assign screen for my CV16 expander, the right-most half of the red select cursor sometimes gets left behind (i.e., is not completely refreshed) when scrolling around the screen, specifically when transition from the top of the screen (with the random/destination/glide/modulations settings, when the red cursor is wide and the right half of the screen isn't used to display any envelope/LFO details), to lower down on the screen (into the envelope/LFO settings, where the cursor gets shortened by about 40%, and that truncated 40% stays on the screen, in spite of how you move around the cursor).  I only get this when I move down with the up/down keys (not the cursor-control keys).  If I just scroll up and down with the cursor-control keys, everything looks fine.

I can send photos if this is something yet unreported.
Reply
#4
(11-08-2021, 01:07 AM)megarat Wrote:
(09-01-2021, 09:52 PM)XORadmin Wrote:
(09-01-2021, 09:20 PM)JX3D Wrote: 1.25 RC5. Some characters are not cleared when scrolling. Picture 2 is a page down.

[Image: p.jpeg?fv_content=true&size_mode=5]

[Image: p.jpeg?fv_content=true&size_mode=5]

Please post issues with the Release Candidates in the Release Candidate Thread.
I will check it out tomorrow.

The photos appear to be deleted, so I couldn't confirm whether this matches what I'm seeing (running v1.25):  when I'm using the Track Assign screen for my CV16 expander, the right-most half of the red select cursor sometimes gets left behind (i.e., is not completely refreshed) when scrolling around the screen, specifically when transition from the top of the screen (with the random/destination/glide/modulations settings, when the red cursor is wide and the right half of the screen isn't used to display any envelope/LFO details), to lower down on the screen (into the envelope/LFO settings, where the cursor gets shortened by about 40%, and that truncated 40% stays on the screen, in spite of how you move around the cursor).  I only get this when I move down with the up/down keys (not the cursor-control keys).  If I just scroll up and down with the cursor-control keys, everything looks fine.

I can send photos if this is something yet unreported.

The pictures showed two pages of a menu, one the page on top, and the other a page down. When scrolling lines were replaced by overwriting the lines (clearing a whole screen would not be the right solution) and the lines moved up were not the same length as the ones they were overwriting - they were one character shorter. So 1 character was hanging at the end of the line.
This is not the same problem.
Reply
#5
(11-08-2021, 01:41 PM)JX3D Wrote: The pictures showed two pages of a menu, one the page on top, and the other a page down. When scrolling lines were replaced by overwriting the lines (clearing a whole screen would not be the right solution) and the lines moved up were not the same length as the ones they were overwriting - they were one character shorter. So 1 character was hanging at the end of the line.
This is not the same problem.

Thanks for clarifying.  I'll re-post in a different thread with photos when I get a moment.
Reply
#6
(11-08-2021, 04:06 PM)megarat Wrote:
(11-08-2021, 01:41 PM)JX3D Wrote: The pictures showed two pages of a menu, one the page on top, and the other a page down. When scrolling lines were replaced by overwriting the lines (clearing a whole screen would not be the right solution) and the lines moved up were not the same length as the ones they were overwriting - they were one character shorter. So 1 character was hanging at the end of the line.
This is not the same problem.

Thanks for clarifying.  I'll re-post in a different thread with photos when I get a moment.

Just continue in this post. Probably something I overseen. But I thought I checked the possibilities already.
PLEASE use the search function if something have been asked or discussed before.
Every (unnessesary) forum support means less time to develop! But of course, i am here to help!  Smile
Reply
#7
Here you go.  It's probably best demonstrated with a movie, so let me know if you can't make sense of the images.

All the action is with the red selection cursor.  Moving it around on the first page is fine:

   

But once you down-arrow to a different screen and then move it around (or move it around and then down-arrow), the cursor gets split in two (photos two and three).

   

   
Reply
#8
Photo 
I can add that the original problem of this thread is occouring too - 1.25A

[Image: 2021-11-13%2021.38.33.jpg]

Seems the forum-page not including the image, so here it is:
https://www.dropbox.com/s/f3uh4ftuc933x4....38.33.jpg
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)