Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Automation: constant voltage
#1
In my workflow I often set constant voltages from the Mod outputs, in order to change 'presets' on other modules (e.g. Braids META mode).
I know I can set this from the clips (even with FX if the track type doesn't normally use Mod), but sometimes it would be much easier to be able to set it from the Automate section, so that the voltage is easily set for the entire project. The offset graphic is much clearer than the hex values in the sequencer.
I tried to set a constant voltage from the Automate menu by setting up an LFO with an offset, but the LFO Range won't go down to zero.
So my feature request is either for the possibility to set the LFO range to zero, or to have a separate Constant Voltage automation type.
Reply
#2
The automators are not meant to be used for that currently...they are more for functions like an LFO, Envelopes and so on. It is not the best thing for static voltages. The offset there is really only for the LFO's and it is even added to the current MOD output value. So if that is not zero then the voltage might not be correct.

I would rather suggest using just a patch if you really want to have some visual feedback. There you can set any MOD or CV output to a certain level and recall it where you want to.

Last but not least, via the FX you can change all MOD from all CV gate tracks, even if they are used or not.
Reply
#3
The use of a Patch is an excellent suggestion for the modular tracks, thanks! For the expander and MIDI tracks, I will solve it with FX.
Reply
#4
(07-17-2019, 09:24 AM)Acheface Wrote: The use of a Patch is an excellent suggestion for the modular tracks, thanks! For the expander and MIDI tracks, I will solve it with FX.

Yes, patches for these will be introduced in future firmwares.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)