Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Automators
#1
Hi,

Am I able to get an LFO to go over two patterns?

when I set it to CLOCK-Pattern, it restarts at the end of the pattern, which is fine.

but how do I get an LFO clocked to say 128 steps? I can't work out the speed settings correctly when I set the LFO to Clock-Free
Reply
#2
(03-09-2020, 10:29 PM)theotteryears Wrote: Hi,

Am I able to get an LFO to go over two patterns?

when I set it to CLOCK-Pattern, it restarts at the end of the pattern, which is fine.

but how do I get an LFO clocked to say 128 steps? I can't work out the speed settings correctly when I set the LFO to Clock-Free

I think that might work with the clock multiplicator function.
One LFO iteration has 22050 samples. If you multiplicate the step until it reaches around 22050 after 128 steps this should work.
Multiplicator could be 172 here if derived from patterns. Or 28/29 if derived from ticks. However it might be more precise if you reset it then on the first of the 128 steps.
PLEASE use the search function if something have been asked or discussed before.
Every (unnessesary) forum support means less time to develop! But of course, i am here to help!  Smile
Reply
#3
I can't get this to work.

I want to use the automator (Ramp down) to fade out a sound over 128 steps. The automator resets at the end of every 64 steps no matter what setting I have it on. It doesn't seem to respect the clock division on the track. (I was hoping putting the track into /2 clock would have made the LFO slower).

the LFO resets when the main sequencer bar thing at the top of the screen goes back to 0.
Reply
#4
Did you try to set the clock to STP-MUL? (or TCK-MUL for a finer resolution)
PLEASE use the search function if something have been asked or discussed before.
Every (unnessesary) forum support means less time to develop! But of course, i am here to help!  Smile
Reply
#5
yeah, I still have the same problem. LFO resets at end of master clock pattern at top.
Reply
#6
No it works here. V1.21.
I think you got the wrong setting.
LFO, clock set to STP-MUL. Speed to AC (which is 172 which is calculated by 22050/128steps).
Then it really needs 2 patterns playinf = 2 full master clock rounds until the complete waveform is ready.

And indeed, this is also stepped, use TCK-MUL and use 6*172 then you get the same but with a finer resolution than steps.
PLEASE use the search function if something have been asked or discussed before.
Every (unnessesary) forum support means less time to develop! But of course, i am here to help!  Smile
Reply
#7
ok I will try this again! thanks for the explanation.
Reply
#8
chiming on another question regarding the automators / LFOs

i don't really get the timings and they feel like they are un-synced to the main clock?

is there a way to sync them or what are the parameters for speed to set for clocked LFOs?

i am surely missing something basic

PS: i want to wobble my filters ;-)
Reply


Forum Jump:


Users browsing this thread: dysbomb, 1 Guest(s)