Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
* Not BUG detected *: Stuck track clock division
#1
Was using thr clock divide in a track (nerd menu), and it got stuck on /16 and wouldn’t go back no matter what I tried. It was on a drum track (trigger expander). Tried for 30 mins to fix it.

I had to power the rack off and on which was the only way to solve it.
Reply
#2
Hey,

can you go into the detail please? Did it crash?
Couldn't you leave the NerdMenu anymore? Couldn't you edit the Track clock anymore?
PLEASE use the search function if something have been asked or discussed before.
Every (unnessesary) forum support means less time to develop! But of course, i am here to help!  Smile
Reply
#3
(05-25-2020, 02:46 PM)XORadmin Wrote: Hey,

can you go into the detail please? Did it crash?
Couldn't you leave the NerdMenu anymore? Couldn't you edit the Track clock anymore?

It didn’t crash, the clock division still changes on the screen and everything is operational, but the actual clock on the track was stuck at /16 no matter what the clock divide nerd menu was set at.
Reply
#4
Ah...so no critical bug at all... pfeew

Clocks change when a pattern is finished. So if you set it to another clock it will take effect when the pattern is ready. That can take long with a divider by 16.

If you change the clock with a stopped sequencer or with the track not running, it will jump to the new clock settings when you start the sequencer or that track. But if you stop the track, it will stay at the last clock.
PLEASE use the search function if something have been asked or discussed before.
Every (unnessesary) forum support means less time to develop! But of course, i am here to help!  Smile
Reply
#5
(05-25-2020, 02:57 PM)XORadmin Wrote: Ah...so no critical bug at all... pfeew

Clocks change when a pattern is finished. So if you set it to another clock it will take effect when the pattern is ready. That can take long with a divider by 16.

If you change the clock with a stopped sequencer or with the track not running, it will jump to the new clock settings when you start the sequencer or that track. But if you stop the track, it will stay at the last clock.

OK I did start / stop and change it multiple times but was always /16 no matter what.
Reply
#6
I also just did that and it works as advertised. Please try it again.

Also, are you 100% sure you didn't have a clock change command also in your sequence somewhere hidden in the FX?
PLEASE use the search function if something have been asked or discussed before.
Every (unnessesary) forum support means less time to develop! But of course, i am here to help!  Smile
Reply
#7
Any updates on this?
PLEASE use the search function if something have been asked or discussed before.
Every (unnessesary) forum support means less time to develop! But of course, i am here to help!  Smile
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)