Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Release Candidate Firmware V1.25 RC5
(10-12-2021, 08:28 AM)XORadmin Wrote:
(09-27-2021, 09:36 PM)Neurotypique Wrote: Hi all! I installed the RC5 and had some weird issues, all of them on the sequencer page.

When the sequencer is running and I try to launch an island or several using start on the corresponding pattern, or shift + start on the line, it doesn't play the one I launched but the one after in the island.
Also sometimes it'll just launch on step 48 even though all the patterns are 64 steps, shifting some of the sequenced off.

The last thing I encountered was that most of the time when launching a pattern, it'll just blink instead of having the solid line on the left of the pattern number. maybe this have something to to with the other issues or not.

Best,
Seb

So it looks like that I got to upload a new release candidate / do the final release soon. I don't get any answer on how to reproduce these issues and I can't reproduce them (not in normal or in sync launch mode).

Oh OK. I found the issue by accident.  It turns out that there was a small issue with the default setting of the launch mode. If it was never set then it would act weird (most probably the things described). Once set it is and stays fine. That is why I couldn't reproduce it since that was the very first thing I did some weeks ago. :-)

Fixed that, prepare for a release soon...
PLEASE use the search function if something have been asked or discussed before.
Every (unnessesary) forum support means less time to develop! But of course, i am here to help!  Smile
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)